Nouvelle version RVRT

Forum dédié à l'utilisation du logiciel RV Reef Tools
Avatar du membre
ladyfish
Messages : 79
Enregistré le : 05 août 2019 11:07
Localisation : Loin, je suis déjà parti...
A remercié : 14 fois
A été remercié : 1 fois

Nouvelle version RVRT

Message par ladyfish » 08 août 2019 16:04

Dernier message de la page précédente :

Je pensais naïvement que les données transférées au serveur (le tien) par le logiciel quand il se plante pouvaient t'être utile ?
Je vais réinstaller et réessayer pour voir si l'erreur se reproduit... :Cry2:
:heat: Je n'ai donné que mon avis, maintenant, chacun fait ce que bon lui semble...... :Joint:

Avatar du membre
ladyfish
Messages : 79
Enregistré le : 05 août 2019 11:07
Localisation : Loin, je suis déjà parti...
A remercié : 14 fois
A été remercié : 1 fois

Nouvelle version RVRT

Message par ladyfish » 08 août 2019 16:12

Dans la zone "Eclairage" le clic sur bouton "répartition de l'éclairage..."

me donne... cette erreur... :Cry2: fatale... :Dead:
RVTCapture.PNG
RVTCapture.PNG (11.89 Kio) Vu 453 fois
C'est vrai que le message ne dit pas quand la capture de la fenêtre va être envoyée...
Ben, maintenant, c'est fait ! :mrgreen:
:heat: Je n'ai donné que mon avis, maintenant, chacun fait ce que bon lui semble...... :Joint:

Avatar du membre
ladyfish
Messages : 79
Enregistré le : 05 août 2019 11:07
Localisation : Loin, je suis déjà parti...
A remercié : 14 fois
A été remercié : 1 fois

Nouvelle version RVRT

Message par ladyfish » 08 août 2019 16:14

:Ho:

Lors du clic sur "choix d'un luminaire", j'ai celle-ci...
Capture erreur choix d1 luminaire.PNG
Capture erreur choix d1 luminaire.PNG (10.96 Kio) Vu 452 fois
:heat: Je n'ai donné que mon avis, maintenant, chacun fait ce que bon lui semble...... :Joint:

Avatar du membre
Hervé
Site Admin
Messages : 1998
Enregistré le : 20 mai 2019 14:10
Localisation : Jurbise - Belgique
Volume du bac : 750
Dimensions du bac : 150 x 90 x 65
Date démarrage : 12/01/2002
Eclairage : LED DIY
Mon bac : https://www.rudyv.be/Aquarium/index.php
A remercié : 6 fois
A été remercié : 46 fois
Contact :

Nouvelle version RVRT

Message par Hervé » 08 août 2019 16:18

Les données transférées me permettent de voir quel est le problème et à quel endroit du logiciel il se situe.
Pour cela il faut que je reçoive effectivement ces données : je n'ai rien reçu.
Je n'ai pas reçu les rapports consécutifs aux 2 messages que tu donnes.
Ceci peut être du au fait que tu as arrêté le logiciel pendant qu'il effectuait le transfert, ou que ton PC n'était pas connecté à Internet à ce moment.

Réinstaller le logiciel ne sert à rien car il n'y a en fait aucune installation.

Le premier message est explicite : le fichier qui contient la description des aquariums commerciaux est corrompu.
Dans le répertoire du logiciel tu devrais trouver un fichier Tanks.par : supprime le (il va le recharger d'Internet).

Le 2ème message peut-être parce que tu as démarré le logiciel 2 fois ?
Questions fréquentes http://www.rudyv.be/Aquarium/FAQ.php
... ce que j'écris n'est jamais que mon avis.
Image
Utilitaires pour aquarium récifal www.rudyv.be/RVRT
Articles relatifs à l'aquarium récifal www.rudyv.be/Articles

Avatar du membre
ladyfish
Messages : 79
Enregistré le : 05 août 2019 11:07
Localisation : Loin, je suis déjà parti...
A remercié : 14 fois
A été remercié : 1 fois

Nouvelle version RVRT

Message par ladyfish » 08 août 2019 16:29

Merci Hervé,

Si tu ne reçois rien, c'est peut-être mon anti-virus qui interdit l'envoi de données...
Je pose tous les fichiers au même endroit et refais des essais...

:tumb:
:heat: Je n'ai donné que mon avis, maintenant, chacun fait ce que bon lui semble...... :Joint:

Avatar du membre
Hervé
Site Admin
Messages : 1998
Enregistré le : 20 mai 2019 14:10
Localisation : Jurbise - Belgique
Volume du bac : 750
Dimensions du bac : 150 x 90 x 65
Date démarrage : 12/01/2002
Eclairage : LED DIY
Mon bac : https://www.rudyv.be/Aquarium/index.php
A remercié : 6 fois
A été remercié : 46 fois
Contact :

Nouvelle version RVRT

Message par Hervé » 09 août 2019 14:34

@ladyfish j'ai quelques petites erreurs à corriger, j'attendais la suite de ceci Lorsque je choisi un éclairage, l'affichage dans le p'tit coin en haut à gauche, reste toujours sur AquaLEDz150V2
tant pis, je vais charger la nouvelle version.
Questions fréquentes http://www.rudyv.be/Aquarium/FAQ.php
... ce que j'écris n'est jamais que mon avis.
Image
Utilitaires pour aquarium récifal www.rudyv.be/RVRT
Articles relatifs à l'aquarium récifal www.rudyv.be/Articles

Avatar du membre
ladyfish
Messages : 79
Enregistré le : 05 août 2019 11:07
Localisation : Loin, je suis déjà parti...
A remercié : 14 fois
A été remercié : 1 fois

Nouvelle version RVRT

Message par ladyfish » 09 août 2019 23:49

Hervé a écrit :
09 août 2019 14:34
@ladyfish j'ai quelques petites erreurs à corriger, j'attendais la suite de ceci Lorsque je choisi un éclairage, l'affichage dans le p'tit coin en haut à gauche, reste toujours sur AquaLEDz150V2
tant pis, je vais charger la nouvelle version.
:Bravo: :Pry:

J'ai chargé la nouvelle version 190809 , bataille avec Norton, mais je commence à avoir l'habitude, c'est bien lui qui fait obstruction à l'envoi de données, mais j'ai modifié pour que l'envoi de données fonctionne.
A priori, mon bac n'est plus dans les choix :Cry: mais le reste fonctionne bien !
Plus de message d'erreur et de plantage et l'affichage en haut à gauche dans la fenêtre éclairage et visualisation du bac correspond bien à la rampe d'éclairage choisie !

Merci Hervé

PS : J'ai supprimé le fichier "tanks.par", il est bien rechargé par le logiciel, mais je ne retrouve pas mon bac Defish Diamant :Cry2:
:heat: Je n'ai donné que mon avis, maintenant, chacun fait ce que bon lui semble...... :Joint:

Avatar du membre
Hervé
Site Admin
Messages : 1998
Enregistré le : 20 mai 2019 14:10
Localisation : Jurbise - Belgique
Volume du bac : 750
Dimensions du bac : 150 x 90 x 65
Date démarrage : 12/01/2002
Eclairage : LED DIY
Mon bac : https://www.rudyv.be/Aquarium/index.php
A remercié : 6 fois
A été remercié : 46 fois
Contact :

Nouvelle version RVRT

Message par Hervé » 10 août 2019 09:55

Le fichier est probablement toujours dans le cache de ton ordinateur : quand il télécharge la dernière version il s'aperçoit que le fichier est toujours disponible localement donc il ne le télécharge pas d'Internet, il le copie du cache, mais ce n'est pas la version la plus récente, c'est soi-disant pour gagner du temps !
Avant de télécharger un fichier le logiciel fait toujours DeleteUrlCacheEntry qui est sensé supprimer le fichier en cache mais ça ne fonctionne pas toujours, ça dépend du paramétrage de ton navigateur, il faut peut-être vider le cache "à la main"; pour savoir comment fais une recherche de "clear cache" avec Google et choisis la réponse correspondant à ton navigateur; ou alors patiente un peu : quand le fichier en cache devient trop vieux il va bien le recharger à partir d'Internet.
En attendant que ton bac soit dans la liste tu peux toujours saisir les dimensions dans les cases ad hoc.
Questions fréquentes http://www.rudyv.be/Aquarium/FAQ.php
... ce que j'écris n'est jamais que mon avis.
Image
Utilitaires pour aquarium récifal www.rudyv.be/RVRT
Articles relatifs à l'aquarium récifal www.rudyv.be/Articles

Avatar du membre
ladyfish
Messages : 79
Enregistré le : 05 août 2019 11:07
Localisation : Loin, je suis déjà parti...
A remercié : 14 fois
A été remercié : 1 fois

Nouvelle version RVRT

Message par ladyfish » 10 août 2019 14:40

:Happy: :Happy:

Merci Hervé !

:boing: :boing:

Le logiciel fonctionne de nouveau complètement ! :dance:
:heat: Je n'ai donné que mon avis, maintenant, chacun fait ce que bon lui semble...... :Joint:

Avatar du membre
Hervé
Site Admin
Messages : 1998
Enregistré le : 20 mai 2019 14:10
Localisation : Jurbise - Belgique
Volume du bac : 750
Dimensions du bac : 150 x 90 x 65
Date démarrage : 12/01/2002
Eclairage : LED DIY
Mon bac : https://www.rudyv.be/Aquarium/index.php
A remercié : 6 fois
A été remercié : 46 fois
Contact :

Nouvelle version RVRT

Message par Hervé » 11 août 2019 11:54

@cyril0u puisque tu utilises le logiciel, as-tu vérifié qu'en le fermant on arrive bien sur notre forum ?
Et que si tu cliques sur "Annuler" on arrive aussi sur le forum mais qu'ensuite tu n'as plus le message en quittant le logiciel ?
Chez moi ça fonctionne, c'est pour savoir si ça fonctionne bien ailleurs.
Merci
Questions fréquentes http://www.rudyv.be/Aquarium/FAQ.php
... ce que j'écris n'est jamais que mon avis.
Image
Utilitaires pour aquarium récifal www.rudyv.be/RVRT
Articles relatifs à l'aquarium récifal www.rudyv.be/Articles

Avatar du membre
cyril0u
Messages : 191
Enregistré le : 03 juin 2019 21:41
Localisation : 24
Volume du bac : 130
Dimensions du bac : 51x48x58
Date démarrage : 2017
Eclairage : vipar spectra 165w
A remercié : 1 fois
A été remercié : 2 fois

Nouvelle version RVRT

Message par cyril0u » 11 août 2019 14:35

:LO: , effectivement quand tu clique sur oui sa ouvre le forum , sur non il ouvre pas le forum et a la fin si tu clique sur annuler il ouvre bien une dernière fois le forum et après le messge n'apparaît plus du tous sur le logiciel. :tumb:
Image

Répondre